Erro “gstreamer” ao tentar tocar mp3 – openSUSE

Nesse post, ensino como resolver o erro de “GStreamer” ao tentar reproduzir arquivos mp3.


OpenSUSE 12.3 (KDE) recém instalado… ao colocar uma “musiquinha” no Amarok, eis o seguinte erro: ‘ Your GStreamer installation is missing a plug-in ‘


A solução !?

  • Atualize os repositórios:
    zypper ref
  • E instale a seguinte lista de plugins:

    zypper in libdvdcss2 vlc libxine2-codecs libxine2-pulse k3b-codecs lame gstreamer-0_10-plugins-ffmpeg gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon w32codec-all MPlayer smplayer gstreamer-0_10-plugins-good libxine2 libdvdplay0 libdvdread4 libdvdnav4 xine-ui libmad0 libavutil51 sox libxvidcore4 xvidcore libavcodec52 libavdevice52 libvlc5 lsb pullin-flash-player flash-player gstreamer-0_10-fluendo-mp3 gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux gstreamer-0_10-plugins-base gstreamer-0_10-plugins-good-extra k3b vlc-aout-pulse libquicktime0 gstreamer-0_10-plugins-bad-orig-addon

Advertisements

Posted on July 22, 2013, in Linux, Texturial and tagged , , , , , , . Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: